Jump to content


Photo

Picture Rejected As Non Supported Type


4 replies to this topic

#1 Donny-Canuck

Donny-Canuck

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts
  • Gender:Male
  • Location:Vancouver BC Canada
  • Interests:Adventures, exploring, Family, Boating, Photography<br />Fine wine, good company and laughter

Posted 21 September 2011 - 12:44 PM

unsure.gif I'm perplexed this picture is mine and in JPEG format yet twice it's been rejected as an unsupported type, this notice appears on the page as well
Warning: Division by zero in /home/photogra/public_html/gallery/image.....

Can anyone shed some light on this, thanks Don Honeywill



#2 markgoldstein

markgoldstein

    Super Member

  • Admin
  • PipPipPipPip
  • 3,108 posts
  • Gender:Male
  • Location:London, United Kingdom

Posted 22 September 2011 - 07:18 AM

Is it just that specific image? Can you upload another picture?
Mark Goldstein
Editor, PhotographyBLOG

#3 Donny-Canuck

Donny-Canuck

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts
  • Gender:Male
  • Location:Vancouver BC Canada
  • Interests:Adventures, exploring, Family, Boating, Photography<br />Fine wine, good company and laughter

Posted 25 September 2011 - 09:17 PM

QUOTE (markgoldstein @ Sep 22 2011, 08:18 AM) <{POST_SNAPBACK}>
Is it just that specific image? Can you upload another picture?


Yes, Sir,

I have had about 5 shots also go through the process, site states upload successful and it disappears, I have then gone back with the photo and strip it of any copy wright that I may have pit on it, and try again with only the same results. Any ideas ? Thanking you in advance D.Honeywill

P.S. I have had 20 pictures accepted with no problem but as I said there was one that was rejected but after I sorted things out it was accepted. But then there are 4 or 5 that have been accepted ( upload successful ) but only to disappear into that dark void of internet space.

#4 markgoldstein

markgoldstein

    Super Member

  • Admin
  • PipPipPipPip
  • 3,108 posts
  • Gender:Male
  • Location:London, United Kingdom

Posted 26 September 2011 - 10:54 AM

Could you try resizing one of your images to 800 pixels wide/high BEFORE you upload it, and see if that helps?
Mark Goldstein
Editor, PhotographyBLOG

#5 Donny-Canuck

Donny-Canuck

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts
  • Gender:Male
  • Location:Vancouver BC Canada
  • Interests:Adventures, exploring, Family, Boating, Photography<br />Fine wine, good company and laughter

Posted 30 September 2011 - 09:20 AM

[quote name='markgoldstein' date='Sep 26 2011, 10:54 AM' post='19079']
Could you try resizing one of your images to 800 pixels wide/high BEFORE you upload it, and see if that helps?
ote]

Mark I looked and these pictures are 2700 x 1700 pixels, I think I may found the problem, thank you sir, hope your days full of smiles

Cheers, Don Honeywill



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users