Jump to content


Photo

"busy " Screen On The Canon A4000Ists


2 replies to this topic

#1 totti10it

totti10it

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 June 2013 - 11:22 AM

 
HI
I recently bought the 
 
Canon  A4000 IS
when I take a snapshot
I notice a "BUSY " screen 
 
for  just a moment 
when the camera is saving 
the taken snapshot
...Actually it's annoying screen..
 
I use memory card  from 
Kingstone and another one 
from Transcend..
both are class 4..
so is it normal for this 
 
camera to give " BUSY " 
 
screen or the memory 
 
cards are slow on writing???
i mean
is it a problem of the camera or problem of the sd card ?
 
if i bought faster 
 
memory card will I get 
 
red of the "busy " screen 
 
??

 



#2 rohitkumar

rohitkumar

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts

Posted 22 June 2013 - 08:31 AM

Hi there,

  It is not your camera's problem,  because busy is shown only for 1/4 seconds per shoot. This time is delayed for the fixing 

so there must be your SD card problem, buy another one. I am using class 6 SD card, which one you are using !!



#3 jericaloffredo

jericaloffredo

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Posted 14 March 2014 - 06:53 AM

Hi there,

  It is not your camera's problem,  because busy is shown only for 1/4 seconds per shoot. This time is delayed for the fixing 

so there must be your SD card problem, buy another one. I am using class 6 SD card, which one you are using !!

 

I gree,,

 

a2zcartransport.com





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users