Jump to content


Photo

Slugggggish


3 replies to this topic

#1 Oly_M

Oly_M

    Super Member

  • Advanced Members 100
  • PipPipPipPip
  • 3,906 posts

Posted 28 March 2007 - 02:03 AM

two nights in a row I`ve noticed the site is excessively sluggish either in comment uploading, or photo uploading.. even get a bad script message when the comment is in process of uploading...

and yesterday I kept getting logged off by the site

is there anything going on?
unsure.gif
"The poetry of photography will always be more important than the mechanics of the camera..." - J-H. Lartigue

#2 markgoldstein

markgoldstein

    Super Member

  • Admin
  • PipPipPipPip
  • 3,108 posts
  • Gender:Male
  • Location:London, United Kingdom

Posted 28 March 2007 - 11:22 AM

Hi Oly M,

We've had a big surge in visitors during the last couple of days - good news, but it's put a strain on our server.

We're currently looking at ways of optimizing things and speeding the site up to cope with the extra load.
Mark Goldstein
Editor, PhotographyBLOG

#3 Oly_M

Oly_M

    Super Member

  • Advanced Members 100
  • PipPipPipPip
  • 3,906 posts

Posted 29 March 2007 - 12:46 AM

ah, well that`s at least a good reason. Thought maybe there was a some sort of bug wrecking havoc

Thanks Mark!
"The poetry of photography will always be more important than the mechanics of the camera..." - J-H. Lartigue

#4 markgoldstein

markgoldstein

    Super Member

  • Admin
  • PipPipPipPip
  • 3,108 posts
  • Gender:Male
  • Location:London, United Kingdom

Posted 29 March 2007 - 05:32 PM

Have you noticed if the site has been quicker during the last day or so?
Mark Goldstein
Editor, PhotographyBLOG



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users