Jump to content


Photo

Please Help !


3 replies to this topic

#1 josee

josee

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 August 2008 - 12:41 AM

Thanks for reading me. I just want to know why i don't get any message on my computer when i plug in my usb cable (2.0) to download my pictures into my computer, i use my mp3 this way and it works, i have used another camera and it works also, so i don't understand why i don't get any response. please Help. sad.gif

#2 sameashby

sameashby

    Super Member

  • Members
  • PipPipPipPip
  • 203 posts
  • Gender:Female
  • Location:Montrose
  • Interests:My wonderful Family (husband, 2 kids, bump), photography, walking and reading.<br /><br />I've just got my first SLR!! I have a second hand sony A100 with a 18-70mm macro lens, and I'm happily experimenting with what I can do. I'm really impressed by the fact i can get good pictures of teh children without sticking the camera up their noses! we also have a Canon Ixus 70, which is a wonderful compact camera (I love it, it's brilliant) which is perfect for keeping in a pocket for capturing a great moment. I'm hoping to turn semi pro at some point, so all ideas and constructive criticism is very very welcome!

Posted 22 August 2008 - 07:52 AM

QUOTE (josee @ Aug 22 2008, 01:41 AM) <{POST_SNAPBACK}>
Thanks for reading me. I just want to know why i don't get any message on my computer when i plug in my usb cable (2.0) to download my pictures into my computer, i use my mp3 this way and it works, i have used another camera and it works also, so i don't understand why i don't get any response. please Help. sad.gif

do you use teh same cable for all of them? If the Canon camera needs a different cable from the others (I know my canon needs a different USB cable from my sony) then try another cable. it's very easy to get a break in the cable. keep us posted!

#3 josee

josee

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 August 2008 - 08:25 PM

QUOTE (sameashby @ Aug 22 2008, 02:52 AM) <{POST_SNAPBACK}>
QUOTE (josee @ Aug 22 2008, 01:41 AM) <{POST_SNAPBACK}>
Thanks for reading me. I just want to know why i don't get any message on my computer when i plug in my usb cable (2.0) to download my pictures into my computer, i use my mp3 this way and it works, i have used another camera and it works also, so i don't understand why i don't get any response. please Help. sad.gif

do you use teh same cable for all of them? If the Canon camera needs a different cable from the others (I know my canon needs a different USB cable from my sony) then try another cable. it's very easy to get a break in the cable. keep us posted!



#4 josee

josee

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 August 2008 - 08:28 PM

QUOTE (josee @ Aug 22 2008, 03:25 PM) <{POST_SNAPBACK}>
QUOTE (sameashby @ Aug 22 2008, 02:52 AM) <{POST_SNAPBACK}>
QUOTE (josee @ Aug 22 2008, 01:41 AM) <{POST_SNAPBACK}>
Thanks for reading me. I just want to know why i don't get any message on my computer when i plug in my usb cable (2.0) to download my pictures into my computer, i use my mp3 this way and it works, i have used another camera and it works also, so i don't understand why i don't get any response. please Help. sad.gif

do you use teh same cable for all of them? If the Canon camera needs a different cable from the others (I know my canon needs a different USB cable from my sony) then try another cable. it's very easy to get a break in the cable. keep us posted!


Hi, and thank you , you are so kind, i am not very good with all this technical stuff. i will try what you said. i will take the camera to Staples tonight and see what they say. laugh.gif



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users