Jump to content


Photo

Images Not Displayed By Opera


7 replies to this topic

#1 adion

adion

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 November 2008 - 11:43 AM

Hello,
I just wanted to point out some issues noticed with my browser Opera 9.62. + W XP SP 3

1. http://www.photographyblog.com/
Thumbnails are not displayed. Instead there is a frame with a title inside.
Neither if I try to reload the image or open it in a new tab.

2. http://www.photograp...ix_dmc_g1_3.php
No thumbnail. When I try to open the images one by one, the answers are:
- for Sample JPEG Images: 403 - Forbidden
- for Sample RAW Images: 404 - Not Found

I don't remember similar occurences with other sites, when using Opera.
Firefox and IE do work.

A friend of mine with Vista + Opera doesn't have these problems.





#2 LX3FX07

LX3FX07

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 December 2008 - 05:32 PM

Same problem with FireFox 2.0.0.17. I see no images. This is the only site I've had this problem with. I've disabled NoScript, turned on JavaScript, etc. Still won't work. I'm perplexed...


#3 markgoldstein

markgoldstein

    Super Member

  • Admin
  • PipPipPipPip
  • 3,108 posts
  • Gender:Male
  • Location:London, United Kingdom

Posted 05 December 2008 - 02:34 PM

Hi,

Thanks for letting me know.

Do either of you have any firewall software installed or similar that could be blocking the images?
Mark Goldstein
Editor, PhotographyBLOG

#4 adion

adion

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 December 2008 - 03:02 AM

QUOTE (markgoldstein @ Dec 5 2008, 04:34 PM) <{POST_SNAPBACK}>
Do either of you have any firewall software installed or similar that could be blocking the images?

I and my friend have BitDefender firewall configurated in a similar way. She can visualise the pictures, I still don't.
This time, right click > "open image" is not active any more.
(Javascript, Java, cookies - enabled).

#5 vanDave

vanDave

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 May 2009 - 04:36 PM

I have the same problem.

OS: WIN XP SP3

http://www.photograp...ix_dmc_g1_3.php

Opera 9.64 don't shows thumbnails and by the saving JPG image in original resolution shows: 403 - Forbidden
IE8 and Firefox 3.08 works fine.

Thumbnails by the RAW image are too not displayed, but i can download the raw images in all browsers.
The second RAW image http://img.photograp...x_dmc_g1_02.rw2 probably isn't on the server, because all browsers show 404 - Not Found.

http://www.photograp...product_images/

Opera 9.64: same problem as above
IE8: don't shows picture http://img.photograp...s_990_is_06.jpg on the site.
When i copy and paste the link "http://img.photographyblog.com/reviews/canon_digital_ixus_990_is/canon_digital_ixus_990_is_06.jpg" in adress bar, it shows 403 - Forbidden.
FF 3.08: works fine

I don't try other reviews...

PS: Sorry for english, i'm not English native-speaker. smile.gif

Dave, Czech Republic smile.gif

#6 Deon

Deon

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 March 2010 - 06:49 AM

I am facing any kind of problem... Mite be their is a problem in your operating system that's why you are having this problem with your opera browser...

#7 Chris Evans

Chris Evans

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 July 2012 - 04:32 AM

Sounds interesting


#8 imagecolorist

imagecolorist

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male

Posted 10 September 2014 - 12:06 PM

The same problem happens with me  :(





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users