Home Register · Login 

Search

Recent Photos
1 day  7 days  14 days


Statistics
Users 21,169
Photos 75,791
Comments 268,975
Views 165,588,943

Top Posters
ripper 4408
fungus2 2364
phototoad 1389
Bridget 1243
Amandart 1087


Latest News

 
» Home » Post Your Photos » Nature & Wildlife Slide Show


prev
Robin
next


Robin




<<
Regimented_gulls.jpg
Rook1.jpg
Robin3.jpg
Burn.jpg

tivey



See all User Photos

Registered: February 2007
Posts: 17,537
  • Pin It
9
Date: Sat February 24, 2007
Views: 2,489
Filesize: 46.3kb
Dimensions: 800 x 537
Keywords: robin




chappo1
I missed this earlier in the week- it must have gotten buried. Can you see if you can enable the exif data so we can see your camera settings ?
This is a nice shot. john
We're off to see the Lizard~~the wonderful (sic) Lizard of Oz~~
#1 Wed February 28, 2007 9:58am

vab
Hi John, I was going t ask how you do that. I can see it the data in windows explorer until I compress the images - am I missing something when I load them? Viv
#2 Wed February 28, 2007 10:27pm

vab
Hi John, I am on a step learning curve. I will work out about displaying the exif data later but in the mean time I can tell you the Tv was 1/100, the Av was 7.1, ISO was 200 and the camera is a Canon EOS 350D. Now I am away to discover how to display exif! Oh and I was using a Canon 70-300mm IS USM lens!
#3 Wed February 28, 2007 10:52pm

vab
I use Adobe Photoshop Elements 4 (rather than the software that came with my camera) and it does not seem to offer me the option of Exif data. If anyone knows any more please let me know. Viv
#4 Wed February 28, 2007 11:02pm




Photo Sharing Gallery by PhotoPost
Copyright © 2012 All Enthusiast, Inc.

No portion of this page, text, images or code, may be copied, reproduced, published or distributed in any medium without the expressed written permission of the copyright holder.

© Copyright 2003-2013 Photo 360 Limited